Start time : 01/02/2024 23:46 UTC End time : 02/02/2024 01:24 UTC Service impact : Volume management (cinder) was temporarily unavailable in SBG5 Root cause :Incident link Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 02, 2024 - 01:27 UTC
Monitoring
The service is back to normal. Our teams are currently monitoring the situation
Posted Feb 02, 2024 - 01:21 UTC
Identified
Start time : 01/02/2024 23:46 UTC Service impact : Volume management (cinder) is temporarily unavailable in SBG5 Root cause :Incident link Ongoing actions : Our teams are currently working to solve the issue
Posted Feb 02, 2024 - 01:02 UTC
This incident affected: Storage || Block storage (SBG5).