OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1610120
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 11:57 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1610120

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6a62ef66-58ea-460d-8930-70f91c1a39d5
Posted Jul 01, 2023 - 09:38 UTC