OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host449359
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 18:14 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host449359

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f632dedb-581c-4443-a21b-50d2e5e17ed9
60666265-f098-4075-ac7d-db871de58269
07ab07b7-7c0a-4c4d-acf6-680e907bdfc0
98e17482-8629-4532-abae-db17ec4b0d71
b3ba09e8-2f8f-4ee8-a663-2a89f98b2869
7ae9d413-3b99-47da-adf6-18aee62a6425
260d1181-526b-4ebb-8fcb-f0c44334ebaa
Posted Jan 12, 2023 - 16:58 UTC