Start time : 30/01/2024 15:30 UTC End time : 30/01/2024 16:00 UTC Root cause :Maintenance link Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 01, 2024 - 17:48 UTC
Monitoring
Start time : 30/01/2024 15:30UTC Service impact : Some AI Notebooks were unable to start. No more impact observed since 16:00 UTC Root cause :Maintenance link Ongoing actions : Our teams are currently monitoring the situation
Posted Jan 30, 2024 - 16:15 UTC
This incident affected: AI & Machine Learning || AI Notebooks (BHS, GRA).