Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2023 - 20:00 UTC
Scheduled
Start time : 29/03/2023 20:00 UTC End time : 29/03/2023 23:59 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade some network equipment to homogenize our network infrastructure related to Public Cloud.
Posted Mar 21, 2023 - 23:10 UTC
This scheduled maintenance affected: Network || Private network (vRack) (GRA1).