OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1437029
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 10:43 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1437029

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0728a976-57a0-4a88-8d31-5ae2285a2652
7f5c4ee5-940d-49e4-9b85-c0e5098b0904
3e6d8fdd-be9c-45dd-af85-60a2335714a2
18ecd477-bcc7-460d-a6c2-18f306faa610
e8718722-9959-49b6-a275-c79f582014cc
0a21326c-661e-4da5-ba6a-02df67dda934
4c64a833-108f-4ba4-867e-84bb1d9d8142
1e824e82-6818-4af5-a79d-3d37d43f1521
63368c5a-77cf-41e7-828b-32d7a4bd4150
89254ded-570a-4f6a-a5d5-24fafac7d152
46d92d5e-7453-41bb-a922-7e65a8191f61
3a7790fe-dd05-42c8-b9c2-26c49e404cf5
ef09f73d-2109-4502-b770-a6a83e659dab
Posted Feb 28, 2023 - 08:59 UTC