OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385629
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 12:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385629

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


27ca0616-d743-4e0b-ae40-51acc43be8c0
c74b6813-b799-4ac9-945f-5c5c34a1294e
7da8196c-7a8e-4e18-8b5e-14b8fae1642f
cabc6936-51d1-4b64-b878-c73fba1a36f6
a9b88399-2f32-4724-b72a-17346912f74b
b06be0a4-4607-4e96-bc68-f8b6aa080e2a
7d5e573b-6a37-471f-b9ef-afb161e20b94
c6e6ed3b-7da8-4bd0-9df1-4fbe42e21a0a
Posted Mar 25, 2023 - 11:16 UTC