OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801982
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801982.uk1.cloud.ovh.net

Affected instances

38997234-09d5-4adb-befd-9c1e5490e303
a673e74f-b8fc-4e05-a755-64acfe93e1cb
92524fff-3314-404f-b8cd-52868d2e8db6
b01b5b8b-0ef6-4bcf-9339-ac65ad9d983e
124ef86c-225b-4b8b-8060-2ebcfc9a072b
95c5dcf6-786c-4c8d-9194-8537b80b234b
7efa16f1-f280-4562-9661-6106bb966e75
90b496a0-7051-44f4-9358-fc34fc7b4ef5
b53420ac-83a0-4ec8-b3ab-77e22432681f
b75ccad0-71a5-4444-a1b7-d2e572dcf9d7
Posted Nov 15, 2022 - 12:40 UTC