OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA9 - host1344212

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Jul 14, 2023 - 22:43 UTC

Investigating

Estimated time to recovery : 4 hour(s)

Affected hosts

host1344212

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


018d88ab-58e0-471b-aff9-059e11d940e7
d0c09c4e-057d-49e9-babd-ce5232b87cbc
e4b70fe7-72f3-419b-88c9-483c6b13fda5
6ed19547-0e9c-45a5-abf3-9295691eb0fd
7f5b27e0-c42e-4cc1-b7eb-9afc84257f2d
3d58bf07-6d8f-4a63-8b27-4f3182d9feee
7b7eddf4-81c0-47c6-9455-e1f73b6882b1
Posted Jul 14, 2023 - 22:31 UTC