Start time : 09/10/2023 09:00 UTC End time : 10/10/2023 09:58 UTC Service impact : Customers were getting 500 and 503 errors Root cause : Software issue Our technical teams implemented a fix to solve the issue. All impacted services are now operational.
Posted 1 year ago. Oct 10, 2023 - 10:04 UTC
Investigating
Start time : 09/10/2023 09:00 UTC Service impact : Customers may experience 500 and 503 errors Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted 1 year ago. Oct 10, 2023 - 04:14 UTC
This incident affected: Storage || Object storage (GRA).