OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Analytics Data Platform End-Of-Life notice for public offers
Scheduled for Feb 28, 09:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 29, 2021 - 14:50 UTC
Scheduled
We will end the Sales of Analytics Data Platform (preinstalled Apache Hadoop Big Data Clusters) 31/12/2021 (no more new services).

We will end the Support of Analytics Data Platforms services 28/02/2022.
Existing services can be kept by customers, since it's preinstalled offers. But no official support will be provided.

Impacted customers will be notified during November 2021 by email about this End-Of-Life process.
Perimeter : All Analytics Data Platforms public offers, worldwide.

We will update this task during the proposed timeline.
Posted Dec 10, 2021 - 21:49 UTC