OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Storage] - Object Storage Managed Private Registry/Object Storage S3 Standard

Incident Report for Public Cloud

Resolved

Start time : 21/06/2024 17:00 UTC
End time : 22/06/2024 08:02 UTC
Root cause : It was due to a software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 24, 2024 - 09:08 UTC

Monitoring

Update : Our teams has been fixed the issue. We place the task under monitoring to confirm the resolution.
Posted Jun 22, 2024 - 08:02 UTC

Update

We are continuing to investigate this issue.
Posted Jun 22, 2024 - 04:23 UTC

Update

You may experience latency with our object storage service. Our technical teams are working to resolve this issue as soon as possible.
Posted Jun 22, 2024 - 04:22 UTC

Update

We are continuing to investigate this issue.
Posted Jun 21, 2024 - 23:44 UTC

Investigating

Start time : 21/06/2024 17:00 UTC
Service impact : Customers may experience slowness when pushing images to registries hosted in the GRA region
Ongoing actions : Our technical teams are investigating on the issue.
Update will be posted as significant progress is made.
Posted Jun 21, 2024 - 20:53 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA) and Storage || Object storage (GRA).