OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/GRA][AI Notebook / AI Training] - Data Volume Cleaned
Incident Report for Public Cloud
Resolved
Start Time : 26/07/2022 15:42 UTC
End Time : 27/07/2022 12:45 UTC
Service impact : Some customer volume were cleaned.
Posted Jul 27, 2022 - 12:37 UTC
Investigating
Start time : 26/07/2022 15:42 UTC
Service impact : Some customer volume were cleaned, list is still under construction
Ongoing actions : Our technical teams investigate to determine the origin of the incident
Posted Jul 27, 2022 - 10:06 UTC
This incident affected: AI & Machine Learning || AI Training (BHS, GRA) and AI & Machine Learning || AI Notebooks (BHS, GRA).