OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1258305
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 05:18 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1258305

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


201df08c-4acb-4fe9-a215-7bc492f23740
b6be62fe-9563-46be-80a0-308c19306910
6e6bf317-11cf-4c70-9cc6-8e516b4b0c63
01948030-c0bb-4e81-b4b8-f9b6515846e1
627bdee7-b2e4-4093-9b68-faf211fdd4bf
be66dcd4-1c96-4b2c-b660-930eb82d9d61
9f7b7160-9812-48a6-99be-0af369dd4d51
Posted Jan 21, 2023 - 23:45 UTC