OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1135146
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 08:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1135146

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6f1c17c9-dfd3-40ee-b9dc-45e18b928276
4b9ba434-4c25-4c86-ba49-8a989e92108b
f2f5ac70-0bee-49de-99d9-7f7cb6745b0d
5e3383c9-64c8-4cbe-a067-87f049bdd9cc
Posted Feb 24, 2023 - 08:18 UTC