Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2024 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Public Cloud offer.
Start time : 22/10/2024 20:00 UTC End time : 22/10/2024 23:50 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Oct 18, 2024 - 21:03 UTC
This scheduled maintenance affected: Network || Private network (vRack) (GRA3) and Network || Public network (GRA3).