Start time : 14/05/2024 13:50 UTC End time : 14/05/2024 14:45 UTC Service impact :Services are working as they should be. Root cause : It was due to a malfunction on a software
Posted May 14, 2024 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2024 - 15:31 UTC
Investigating
Start time : 14/05/2024 13:50 UTC Service impact : Customers may face 500/503 errors. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 14, 2024 - 14:36 UTC
This incident affected: Storage || Object storage (BHS).