OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA11][Containers & Orchestration] - Managed Kubernetes Service Incident Notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Managed Kubernetes Service offer has been resolved.

Start time : 12/03/2026 16:34 UTC
End time : 12/03/2026 16:34 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 12, 2026 - 16:35 UTC

Monitoring

We had an incident on Managed Kubernetes Service offer which has now been resolved. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 12/03/2026 09:11 UTC
End time : 12/03/2026 10:21 UTC
Impacted Service(s) : All MKS Clusters on GRA11 are experiencing slow APIServer access from Worker Nodes.
Customers Impact : Access to the MKSCluster APIServer is slow from some Worker Nodes, which can impact applications that frequently interact with the APIServer.
Ongoing Actions : Our teams are continuing to monitor the system to ensure stable service.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 12, 2026 - 11:09 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA11).