OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Storage] - Block Storage hosts down and read-only data
Incident Report for Public Cloud
Resolved
Start time : 28/07/2023 17:20 UTC
End Time : 29/07/2023 10:30 UTC
Root cause : Hardware issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 29, 2023 - 10:32 UTC
Monitoring
The issue has been identified.
A fix has been implemented. All data is now available.
However, you may experience slower than normal performance as the underlying cluster rebalances.
We are monitoring the situation until all services are operational and performance is back to pre-incident levels.
Posted Jul 28, 2023 - 19:06 UTC
Investigating
Start time : 28/07/2023 17:20 UTC
Service impact : Multiple hosts are down in multiple racks and as a results to protect data integrity part of the cluster went to fail safe read-only mode
Ongoing actions : We are investigating the cause.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 28, 2023 - 17:35 UTC
This incident affected: Storage || Block storage (GRA1).