The API incident is resolved. This maintenance is currently in progress at a normal pace
Posted 2 years ago. Jun 22, 2023 - 12:17 UTC
Update
Due to an ongoing incident impacting our EU API, our technical teams are facing some obstacles on the current maintenance
Posted 2 years ago. Jun 22, 2023 - 09:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Jun 22, 2023 - 06:00 UTC
Update
Due to the large number of clusters to migrate to GRA7, we prefer to exclude GRA7 from this migration session. GRA7 clusters to be migrated next week.
Posted 2 years ago. Jun 08, 2023 - 14:24 UTC
Update
An email has been sent to customers identified. It states that this maintenance is scheduled for 22/06/2023. we updated this task schedule.
Posted 2 years ago. Jun 06, 2023 - 10:39 UTC
Scheduled
Start time : 04/07/2023 06:00 UTC End time : 06/07/2023 17:00 UTC Service impact : No impact except for the apps that do not support the new version (1.22). Service improvement : The aim of this maintenance is to upgrade deprecated clusters to a supported newer version (1.22).