OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[DE/GRA/SBG/UK/BHS/WAW][Cloud Databases] - Delay in creating a new service
Incident Report for Public Cloud
Resolved
Start Time : 20/07/2023 10:30 UTC
End Time : 20/07/2023 11:40 UTC
Root cause : Trust process between open stack project taking more time than usual. All orders pending are now fulfilled and new one should be fulfilled in the usual time window.
Posted Jul 20, 2023 - 12:08 UTC
Investigating
Start time : 20/07/2023 10:30 UTC
Service impact : Delay on new service creation in private network. Existing services are not impacted. Ordering service on public network works fine
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 20, 2023 - 11:45 UTC
This incident affected: Databases || Kafka (BHS, DE, GRA, SBG, UK, WAW), Databases || Cassandra (BHS, DE, GRA, SBG, UK, WAW), Databases || Grafana (BHS, DE, GRA, SBG, UK, WAW), Databases || Kafka Connect (BHS, DE, GRA, SBG, UK, WAW), Databases || Kafka MirrorMaker (BHS, DE, GRA, SBG, UK, WAW), Databases || MongoDB (BHS, DE, GRA, SBG, UK, WAW), Databases || MySQL (BHS, DE, GRA, SBG, UK, WAW), Databases || OpenSearch (BHS, DE, GRA, SBG, UK, WAW), Databases || PostgreSQL (BHS, DE, GRA, SBG, UK, WAW), and Databases || M3 Aggregator (BHS, DE, GRA, SBG, UK, WAW).