OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1416618
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 12:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416618

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


53f20ccb-1528-4f63-b6b0-699d3f334287
3a719aef-cbe0-42d6-9a55-c85bc50dc867
8ac3db21-026f-46d8-9196-a37c1a369549
b2be3686-4168-4a88-bd5f-30a18a660635
0e8739b8-084a-4cc9-9775-ab3dd7bb35b3
95d91b7e-f139-4e9b-9620-480dfa426006
f8a74456-1c35-4894-8e12-48259efe06ba
Posted Jun 29, 2023 - 12:28 UTC