OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA3 - host1576816

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Host is now healthy
Posted Jun 25, 2023 - 20:05 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1576816

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


392c5ae4-014e-4469-8ab9-dc0d1188d57e
e5aeca51-923b-434b-92a9-bba2008a82aa
Posted Jun 25, 2023 - 11:16 UTC