OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385616
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 16:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385616.gra11.cloud.ovh.net

Affected instances

9f2a3fbf-6763-4e8e-87ca-b23325628650
6f92df57-1840-4eb6-94e7-2984c9114408
b848be40-6e22-4b28-a5ee-8049f8d72ccf
Posted Jul 25, 2022 - 16:08 UTC