OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1484159
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Sep 19, 2023 - 17:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra3-pciz2host170-a70

Affected racks

GRA0314B06B

Affected hosts

host1484159

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0ba1c83b-2819-4bf5-8875-681bfbecc46c
0c12dea1-3423-4ae1-9d4f-87cb41839eda
6b6dd00e-48e7-494f-aa09-2ee5db31c049
e35cb090-b50d-4fcf-b0c9-bb2703a6af65
Posted Sep 19, 2023 - 15:21 UTC