We are pleased to inform you that the incident affecting our has been resolved.
Start time : 10/09/2025 10:42 UTC End time : 10/09/2025 16:31 UTC Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 10, 2025 - 16:54 UTC
Monitoring
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction. Ongoing Actions : The incident has been identified and corrected. It is being closely monitored to ensure long-term stability.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 10, 2025 - 16:31 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Compute - Instance offer on the specific region.
Here are some supplementary details :
Start time : 10/09/2025 10:42 UTC Impacted Service(s) : Some instances in GRA11 may face some network perturbations. Customers Impact : Some customers in GRA11 are temporarily unable to communicate between their instances. Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 10, 2025 - 15:43 UTC
This incident affected: Compute - Instance || GRA (GRA11).