OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1395743
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 03:54 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395743.gra1.cloud.ovh.net

Affected instances

0c5426b8-1857-4adc-96fa-0abfa56d72b4
e9713ddd-5459-41d2-a4a1-69a96eab9664
fcc2be05-08ec-47bf-8066-50d6b544e925
b8156e55-4d0a-4448-96ea-09f5876de3ff
bd4b9e38-3b40-4ec4-bd6e-f264e047bf36
c07958d1-1aec-44c9-a417-48638fc73a0d
Posted Jun 11, 2022 - 03:46 UTC