OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5/GRA7/GRA9/GRA11/SBG5/WAW1/SGP1/BHS5/SYD1/DE1/UK1/OR1/VA1][Public cloud] - End of life for Kubernetes 1.24
Scheduled for Jun 19, 07:00 - 16:00 UTC
Update
The maintenance has been postponed and rescheduled :

New start time : 19/06/2024 07:00 UTC
New end time :19/06/2024 16:00 UTC
Service impact : No impact except for the apps that do not support the new version (1.25).
Service improvement : The aim of this maintenance is to upgrade deprecated clusters to a supported newer version (1.25).
Posted May 13, 2024 - 13:18 UTC
Update
The maintenance wont be completed in scheduled time.
It has been postponed and rescheduled :
Start time : 10/06/2024 07:00 UTC
End time :11/06/2024 16:00 UTC
Service impact : No impact except for the apps that do not support the new version (1.25).
Posted Apr 19, 2024 - 01:02 UTC
Scheduled
Start time : 22/05/2024 07:00 UTC
End time :23/05/2024 16:00 UTC
Service impact : No impact except for the apps that do not support the new version (1.25).
Service improvement : The aim of this maintenance is to upgrade deprecated clusters to a supported newer version (1.25).
Posted Apr 18, 2024 - 00:06 UTC
This scheduled maintenance affects: Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, GRA11, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1).