We thank you for your understanding and patience throughout this incident.
Posted Apr 12, 2025 - 13:53 UTC
Identified
We have determined the origin of the incident affecting our Object Storage offer on the specific region.
Here are some supplementary details : Start time : 12/04/2025 05:13 UTC Impacted Service(s) : Object Storage Customers Impact : Some customers might be getting 503 errors while trying to access their objects. Root Cause : This incident is caused by this incident: https://bare-metal-servers.status-ovhcloud.com/incidents/sq1nf48jmls1. Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 05:50 UTC
This incident affected: Storage || Object storage (GRA).