OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1414198
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 02:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1414198.gra9.cloud.ovh.net

Affected instances

ec12990e-ee70-4588-9789-0837acfd75e6
e9066dd2-557e-465d-9968-1d38b695d688
6b5936c4-913c-4e86-95b1-094657b155d3
37f17659-a529-4be6-a7f6-fced9f5f5b82
1d128921-6f54-4732-9b79-b483edf84574
bc1aa7bc-a1f0-48dd-9f2d-4722f86e3434
Posted Jun 25, 2022 - 02:18 UTC