OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1257442
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 04:27 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1257442.gra5.cloud.ovh.net

Affected instances

1cadf2db-9de7-4763-a07f-a6595d2ac2d5
cdae55ae-943f-4c6a-a253-453bce3d8aa3
bc66fdba-87bf-48b6-883e-6ca7dbaefdaf
8ac410ee-efe6-4af1-9f63-6741b1a0d0c0
f2175817-511a-4861-b9b7-73028ffa3817
ba91e7b1-4bb7-4bff-bbda-a723250df272
Posted Jul 27, 2022 - 04:24 UTC