OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373770
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373770.gra11.cloud.ovh.net

Affected instances

f97f3fd9-17f5-406c-b7d5-370db12b53be
755bd736-9d4a-455f-bda6-a7535f90ecd7
c3aca8c7-412f-4e0e-8ca9-2dfd813ab3ad
5204158d-7259-4570-b726-670ca94e485b
9f25db7f-30ca-4443-91ee-b321b149a315
475bc5ce-3547-48b6-b7ec-b6443208c307
5834298f-7e52-4992-b716-0103e647d3f1
c700efd2-bfb0-4af9-9fa3-16085812dccb
ae1a5a77-245f-4cc2-8e80-d107a1efb714
c921aa82-3242-4157-b9cd-56bd40103109
Posted Jan 04, 2022 - 20:40 UTC