OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1179801
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

waw1-pciz1host20-a70

Affected racks

W12B04

Affected hosts

host1179801.waw1.cloud.ovh.net

Affected instances

7ff5ce1f-55fe-44f4-8f75-f8a9dd6d58a3
9a7bb456-cf37-4d3f-a174-55a48347ab6b

(generated by Unity)
Posted May 12, 2022 - 12:40 UTC