OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ALL][Public Cloud] Delivery of managed nodes in cluster with vRack/GatewayIP
Incident Report for Public Cloud
Resolved
Start time : 27/09/2023 18:00 UTC
End time : 27/09/2023 19:54 UTC
Service status: The situation is back to normal, the service is running nominally.
Posted Sep 27, 2023 - 19:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 19:45 UTC
Investigating
Start time : 27/09/2023 18:00 UTC
Service impact : New managed nodes are delivered but can't join cluster with vrack configuration enabled and a GatewayIP set on the Openstack Subnet.
Root cause : Miss-configuration of the network interfaces related to a maintenance done earlier in the day.
Ongoing actions : Rollback in progress
Posted Sep 27, 2023 - 19:45 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1).