OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[VA1/OR1/SYD1/SGP1][Managed Kubernetes Service] - Deletion/Reset feature
Incident Report for Public Cloud
Resolved
Start Time : 03/08/2023 12:30 UTC
End Time : 04/08/2023 12:20 UTC
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 04, 2023 - 12:51 UTC
Update
Our team is still working on this issue, a fix will be implemented today.
A new update will be released after the fix.
Posted Aug 04, 2023 - 10:28 UTC
Identified
Start time : 03/08/2023 12:30 UTC
Service impact : Customers cannot fully delete/reset their clusters.
Service will stay marked in error state until manual intervention.
Load balancer resources are not properly deleted.
Volumes and nodes are still properly deleted.
Root cause : Software issue
Ongoing actions : Our teams are currently working on a fix to solve the problem
Posted Aug 03, 2023 - 18:07 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (SGP1, SYD1, US-EAST-VA-1, US-WEST-OR-1).