OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host622242
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 11:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622242.gra1.cloud.ovh.net

Affected instances

a7544315-0ef2-4ae3-8980-237ae3899780
Posted Nov 15, 2022 - 11:04 UTC