OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Kubernetes and CloudLB] - W12B04
Incident Report for Public Cloud
Resolved
Start Time : 9/11/2021 04:00 UTC
End Time : 9/11/2021 17:06 UTC
Service impact :An issue is impacting a part of the Managed Kubernetes Services and CloudLB services available in the c1.waw1 region. Delivery of new Managed Kubernetes clusters and new load balancers is not available. The kube-apiserver may not be reachable. Limited impact on the customer's workloads until rescheduling of them if the kube-apiserver is not available. Adding a new node or a new load balancer in existing managed clusters is currently impossible. Workloads publicly exposed by an impacted load balancers may be slower than usual.
Root cause :Leak on rack W12B04
Posted Nov 19, 2021 - 17:45 UTC
Update
Start time : 19/11/2021 04:00 UTC
Root cause : Leak on rack W12B04
Ongoing actions : Once the vRack reachable, we will fix all impacted services. It is still in progress.
Next update max : 19/11/2021 20:00 UTC
Related incident : https://network.status-ovhcloud.com/incidents/l2lxv90pk2mk
Posted Nov 19, 2021 - 16:33 UTC
Update
Start time : 19/11/2021 04:00 UTC
Root cause : Leak on rack W12B04
Ongoing actions : Once the vRack reachable, we will fix all impacted services.
Next update max : 19/11/2021 12:30 UTC

Related incident : https://network.status-ovhcloud.com/incidents/l2lxv90pk2mk
Posted Nov 19, 2021 - 08:45 UTC
Identified
Start time : 19/11/2021 04:00 UTC
Service impact : An issue is impacting a part of the Managed Kubernetes Services and CloudLB services available in the c1.waw1 region. Delivery of new Managed Kubernetes clusters and new load balancers is not available. The kube-apiserver may not be reachable. Limited impact on the customer's workloads until rescheduling of them if the kube-apiserver is not available. Adding a new node or a new load balancer in existing managed clusters is currently impossible. Workloads publicly exposed by an impacted load balancers may be slower than usual.
Root cause : Leak on rack W12B04
Ongoing actions : Once the vRack reachable, we will fix all impacted services.
Next update max : 19/11/2021 08:30 UTC
Posted Nov 19, 2021 - 07:31 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes (WAW) and Network || Load Balancer as a Service (WAW1).