OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673263
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 03:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host673263

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


89d6b8f2-f72a-4d7b-bae2-7f1fddf4f6a4
abcb1f94-2011-42a5-b68d-2f5ffbc0c7a1
80a61cfb-9a3f-4a60-9911-c41137a8acc1
Posted Jan 22, 2023 - 00:37 UTC