The current maintenance will take more time than expected.
Posted Aug 20, 2025 - 08:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, we will be carrying out a maintenance on our network infrastructure in the public cloud region WAW1.
Start time : 20/08/2025 07:00 UTC End time : 20/08/2025 08:30 UTC Service impact : The network of all public cloud compute, loadbalancer and routers located in the region WAW1 will observe up to 2 seconds of packet loss. The packet loss will happen once per service during the maintenance window. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our network infrastructure.
Thank you for your understanding.
Posted Aug 05, 2025 - 19:07 UTC
This scheduled maintenance affected: Network || Gateway (WAW1).