OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[UK1][Storage] - Volume Snapshot incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our Storage offering has now been resolved.

Here is detail for this incident :
Start time : 14/05/2025 20:46 UTC
End time : 15/05/2025 01:30 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted May 15, 2025 - 01:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 15, 2025 - 00:36 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : This incident is caused by a software issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 15, 2025 - 00:35 UTC

Update

We are currently experiencing an incident affecting our Storage offering, which is causing temporary Availability issues in the region UK1.

Here is detail for this incident :
Start time : 14/05/2025 20:46 UTC
Impacted Service(s) : The creation or access to the CEPH volume is temporarily unavailable.
Customers Impact : Clients are temporarily unable to create or access their volumes in the affected region.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 15, 2025 - 00:24 UTC

Investigating

We are currently experiencing an event affecting our Compute - Instance offer.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 15, 2025 - 00:17 UTC
This incident affected: Storage || Volume Snapshot (Ceph) (UK1).