OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1060992
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 15:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1060992

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ab304116-c0c6-46bc-9f1c-85517a74d36c
afd459c2-4d36-46c9-ae39-17b6ba2e4f49
acf3bd85-370b-48c2-b94f-1c8f894e8a84
Posted Jun 21, 2023 - 14:59 UTC