Start time : 24/09/2023 19:12 UTC End time : 25/09/2023 00:35 UTC Root cause : Incident due to an cooling system fault. Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 25, 2023 - 00:52 UTC
Identified
Start time : 24/09/2023 19:12 UTC Service impact : The list of instances listed below are currently degraded, due to hardware issue. 203ef8a1-768e-4ec1-bf69-95816d0dc6be 8f06ff17-be05-45ca-ae51-fa3a4d8b32e0 Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 24, 2023 - 19:37 UTC
This incident affected: Compute - Instance || GRA (GRA11).