OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1][Public Cloud] - Instances incident Notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our Public Cloud offering in GRA1, have been resolved
Start Time : 28/03/2024 12:10 UTC
End Time : 28/03/2024 13:45 UTC
Root cause : The incident was due to a software issue.

We thank you for your understanding and patience throughout this incident
Posted Mar 28, 2025 - 14:23 UTC

Investigating

We are currently experiencing an incident affecting our Public Cloud offering, which is causing temporary availability issues on our instances in GRA1.
Please find the details:
Start time : 28/03/2024 12:10 UTC
Service impact : Customer may face failed instances creation requests for Public Cloud
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Mar 28, 2025 - 13:21 UTC
This incident affected: Compute - Instance || GRA (GRA1).