OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/RBX/SBG/BHS][Storage] - Object Storage Standard/High Perf
Incident Report for Public Cloud
Resolved
Start time : 14/09/2023 09:10 UTC
End time : 14/09/2023 09:57 UTC
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 14, 2023 - 11:57 UTC
Monitoring
Start time : 14/09/2023 09:10 UTC
End time : 14/09/2023 09:57 UTC
Service impact : Users can have disconnection and errors 500/503.
Ongoing actions : Monitoring
Posted Sep 14, 2023 - 11:43 UTC
Investigating
Start time : 14/09/2023 09:10 UTC
Service impact : Users can have disconnection and errors 500/503.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 14, 2023 - 09:32 UTC
This incident affected: Storage || Object storage (BHS, GRA, RBX, SBG).