OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1416633
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 16:23 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416633

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4c0be10c-0d3a-4c4d-816f-194245651128
80ab8ce0-1ec5-4c92-bbe6-b8e4c7c826f0
bd642167-9eab-4278-9587-0975ad3f8043
069d1ade-d75d-4ca0-8465-77c2e405647b
2480508e-b91b-46d1-8e38-95b433968cf8
ad54372f-d6cf-4ac4-bf3c-d37de3682adc
03c5bea2-6696-4a1b-a979-0a763996cff8
Posted Jun 26, 2023 - 11:55 UTC