OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1258068
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 12:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1258068

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d7cc5d2a-1880-4fc7-8dbf-83baebb6e567
b3d0616b-838d-4e9d-965e-25b8e79eb9ed
cb459041-02c5-4c5e-86f9-e7f0d5046e65
f501376e-d6e9-447e-8b13-018d41e12068
bd09ad34-b4e3-419c-b06d-bbef5d08bfbb
Posted Jun 13, 2023 - 11:59 UTC