OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1515637
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 10:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

fra1-lim1-pciz1host18-a70

Affected racks

L106B13

Affected hosts

host1515637.de1.cloud.ovh.net

Affected instances

149ffd12-d9c6-4bbc-a93e-16720cc5727b

(generated by Unity)
Posted Nov 23, 2022 - 09:51 UTC