The scheduled maintenance has been completed. All services are operational. There has been no impact since 06/05/2025 15:30 UTC
Posted May 06, 2025 - 16:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2025 - 08:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Managed Private Registry.
Start time : 06/05/2025 08:30 UTC End time : 06/05/2025 16:30 UTC Service impact : The upgrade of the Harbor version will set Harbor in read-only mode (only pull will be allowed) for 1 or 2mn. Service improvement : Following our continuous improvement policy, we are rolling out an upgrade of registries.