OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1226328
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 09:58 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1226328.sbg5.cloud.ovh.net

Affected instances

8183839e-e3a0-40cc-99c8-9f86e1928c98
c82a4252-c8a1-4ea7-a413-31b8c19826da
f93f7127-3184-453f-8392-5896266f5a16
1e75fc20-e863-4900-995b-ffa7c37cadad
4df98793-7bc7-4f05-8126-611b45d316b7
b36949de-61e0-4c5e-9ebb-6558cd790d7c
389a6a65-2a01-4a7f-b8d1-5c888aa19f53
d4ec4894-8c12-4d40-b2f0-5474b4bde554
6fd9880b-bbbb-4ccb-a319-28d4614ec52f
e1da4698-63f1-4f5b-967f-5653d0142bf7
c5b59782-e7c8-4a43-9992-145e1733d1d1
Posted Jun 15, 2022 - 09:50 UTC