OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW][Public Cloud] - Openstack api incident notification
Incident Report for Public Cloud
Resolved
Start time : 10/04/2024 12:45 UTC
End time : 10/04/2024 13:35 UTC
Root cause : Hardware issue on a database node
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 10, 2024 - 13:43 UTC
Investigating
Start time : 10/04/2024 12:45 UTC
Service impact : All calls to the API in the WAW region are currently experiencing degradation.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 10, 2024 - 13:37 UTC
This incident affected: Compute - Instance || WAW (WAW1).